Tutorial HOW TO UNLOCK BUSY M028T/M023T [L02C]-BOARD VERSION-16XXXXX

OP
OP
johnboscoville

johnboscoville

Administrator
Staff member
I did attach the files on here but I don't know why they're not showing. Is there any other way I can share them?
I'm sorry but i didn't see any picture you uploaded. Please, try and go over the tutorial and see if you are missing anything. It should work if you follow the steps given.
 
I'm sorry but i didn't see any picture you uploaded. Please, try and go over the tutorial and see if you are missing anything. It should work if you follow the steps given.
I'm sorry but i didn't see any picture you uploaded. Please, try and go over the tutorial and see if you are missing anything. It should work if you follow the steps given.
I'm sorry but i didn't see any picture you uploaded. Please, try and go over the tutorial and see if you are missing anything. It should work if you follow the steps given.
img_20181116_232608-jpg.505
 
I'm sorry but i didn't see any picture you uploaded. Please, try and go over the tutorial and see if you are missing anything. It should work if you follow the steps given.
The image should now be visible, that's the board of the MIFI. I've tried the methods described in the forum but none of them works as I can't get any network signal.
 
OP
OP
johnboscoville

johnboscoville

Administrator
Staff member
Okay,
The image should now be visible, that's the board of the MIFI. I've tried the methods described in the forum but none of them works as I can't get any network signal.
Okay, have seen it. You should note that after flashing the firmware you won't be able to get 4g signal on it. Only 3g signal will be active, so check with a 3g Sim and give me feedback.
 
That's not an issue, it's the flashing that's not working. I can't get any sim card to work after flashing. I maybe using the wrong firmware file for the 2nd part after Erasing all Flash with the Vodafone Uganda firmware. I've tried several but failed. Below are the files I have tried.
firmware-png.506
 
OP
OP
johnboscoville

johnboscoville

Administrator
Staff member
That's not an issue, it's the flashing that's not working. I can't get any sim card to work after flashing. I maybe using the wrong firmware file for the 2nd part after Erasing all Flash with the Vodafone Uganda firmware. I've tried several but failed. Below are the files I have tried. View attachment 506
Try this firmware ->
You do not have permission to view link Log in or register now.
 

LIKE OUR FACEBOOK PAGE

Top